3.9. Airbrush

図14.76 The Airbrush tool in Toolbox

The Airbrush tool in Toolbox

The Airbrush tool emulates a traditional airbrush. This tool is suitable for painting soft areas of color.

3.9.1. Activating the Tool

You can activate the Airbrush tool in several ways :

  • From the image-menu, through : Tools → PaintTools → Airbrush

  • By clicking on the tool icon: in the Toolbox,

  • By using the A keyboard shortcut.

3.9.2. Key modifiers (Defaults)

Ctrl

Ctrl changes the airbrush to a Color Picker.

Shift

Shift places the airbrush into straight line mode. Holding Shift while clicking Button 1 will generate a straight line. Consecutive clicks will continue drawing straight lines that originate from the end of the last line.

3.9.3. Options

図14.77 Airbrush options

Airbrush options

一般的にはこのツールを起用すると、 そのツールオプションがツールボックスの下に繋げられたウィンドウ上に現れます。 そのようなウィンドウが見あたらないときは、 画像ウィンドウのメニューより ウィンドウ → ドッキング可能なダイアログ → ツールオプション と辿れば今使っているツールのツールオプションウィンドウが開きます。

Mode; Opacity; Brush; Size; Dynamics; Dynamic Options; Fade Options; Color Options; Apply Jitter
See the Common Paint Tool Options for a description of tool options that apply to many or all paint tools.
Rate

The Rate slider adjusts the speed of color application that the airbrush paints. A higher setting will produce darker brush strokes in a shorter amount of time.

Flow

This slider controls the amount of color that the airbrush paints. A higher setting here will result in darker strokes.